Client Query - Unable to issue invoice with error message "No Valid Invoice Item Lines"

Client Query - Unable to issue invoice with error message "No Valid Invoice Item Lines"

Question/Problem 

Unable to issue invoice with error message "No Valid Invoice Item Lines".

Cause

This has occurred as no stock item has been allocated to the order resulting in nothing to be invoiced.

Resolution/Solution 

  1. Place the order(s) back in to 'Staging' or 'Awaiting Stock' areas of [Despatch | Sales invoice Manager].
  2. Go to [Despatch | Back Order Manager] and green select the order(s) with missing stock that have stock available to assign (as shown in the Available column).
  3. Click the Actions button and choose Allocate Stock.
  4. In the popup enter the details as required
    1. The number at the bottom of the BO column in the grid is the total amount of stock items required by these orders.
  5. Click Continue.
    1. If this process does not work, it is due to no stock being available. In this instance you will need to book the stock in via a purchase order and delivery note before you can assign the stock items.